Articles sur : 🆘 Dépannage

Problèmes liés aux entrées multi-site

Ce guide regroupe les problèmes courants liés aux entrées multi-site et leurs solutions.


Audience : Administrateurs

Application : Admin (app.anghello.co)

Temps estimé : 5 minutes (lecture)


Problèmes et solutions


Le visiteur ne voit pas tous les sites


Causes possibles :

  • Un site a été retiré de l'entrée multi-site
  • Un site a été supprimé


Solution : Vérifiez la configuration de l'entrée dans Paramètres > Entrées multi-site et assurez-vous que tous les sites souhaités sont cochés.


Le visiteur est redirigé vers le mauvais site


Causes possibles :

  • L'employé hôte recherché est rattaché à un autre site


Solution : Vérifiez les rattachements de l'employé dans la liste des employés hôtes. Assurez-vous qu'il est bien rattaché au site attendu.


Le QR code de l'entrée ne fonctionne pas


Causes possibles :

  • L'entrée multi-site est désactivée
  • Le QR code a été régénéré


Solution :

  1. Vérifiez que l'entrée est activée dans Configuration > Entrées multi-site
  2. Si le QR code a été régénéré, imprimez un nouveau poster


Un visiteur est automatiquement redirigé vers la sortie


Explication : Si le visiteur a une visite en cours sur l'un des sites du groupe, le système le redirige vers le parcours de sortie. C'est un comportement normal.


Solution : Si le visiteur souhaite faire une nouvelle visite, il doit d'abord terminer sa visite en cours (enregistrer son départ), puis scanner à nouveau le QR code.


Le mode « Par personne » ne trouve pas l'employé


Causes possibles :

  • L'employé n'est rattaché à aucun site de l'entrée multi-site
  • L'employé est désactivé
  • Le visiteur n'a pas tapé assez de caractères (minimum requis pour la recherche)


Solution :

  1. Vérifiez que l'employé est rattaché à un site inclus dans l'entrée
  2. Vérifiez que l'employé n'est pas désactivé
  3. Demandez au visiteur de taper au moins 2-3 caractères du nom


Le manager ne peut pas configurer l'entrée


Explication : Seuls les administrateurs peuvent créer et modifier les entrées multi-site. Les managers peuvent les consulter mais pas les modifier.


Solution : Demandez à un administrateur de faire les modifications.


Bon à savoir


💡 Astuce : Les entrées multi-site sont indépendantes des QR codes individuels de chaque site. Si un problème affecte l'entrée multi-site, les QR codes individuels des sites continuent de fonctionner.

Mis à jour le : 17/03/2026

Cet article a-t-il répondu à vos questions ?

Partagez vos commentaires

Annuler

Merci !